Changes between Version 3 and Version 4 of GAPI_AM_API_ISSUES


Ignore:
Timestamp:
02/03/12 08:51:41 (7 years ago)
Author:
Aaron Helsinger
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GAPI_AM_API_ISSUES

    v3 v4  
    5858== !GetVersion Issues ==
    5959 1. Are clients required to supply a valid/trusted certificate? IE must servers authenticate users? PL currently does not do this.
     60 2. {{{schema}}} and {{{namespace}}} fields in the RSpec versions return elements are marked as optional, but included in minimal examples. Should the fields be required but values are optional? Or is it legal for an AM to not include those tags at all?
    6061
    6162== !ListResources Issues ==